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1. Copyright Notice

© Copyright 2012 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the
property of Esko Software BVBA. The material, information and instructions are provided on an AS IS
basis without warranty of any kind. There are no warranties granted or extended by this document.
Furthermore Esko Software BVBA does not warrant, guarantee or make any representations
regarding the use, or the results of the use of the software or the information contained herein. Esko
Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising
out of the use or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from
time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system, or published,
in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other
means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE®, PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other
trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly
owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2012. All rights reserved.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All
rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media
Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are
Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric
Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://
www.apache.org/).

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF,
Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or
trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United
States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.

JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International
Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights
reserved.
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The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun
Microsystems in the U.S. and other countries.

Part of this software uses technology by BestTM Color Technology (EFI). EFI and Bestcolor are
registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Office.

Contains PowerNest library Copyrighted and Licensed by Alma, 2005 – 2007.

All other product names are trademarks or registered trademarks of their respective owners.

Correspondence regarding this publication should be forwarded to:

Esko Software BVBA

Kortrijksesteenweg 1095

B – 9051 Gent

info.eur@esko.com
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2. Installing the Ink Tools

• Open the Photoshop.mpkg package on the installation disk and follow the instructions on
screen.

This will install the Ink Tools in your Adobe Photoshop® Plug-Ins folder and the License Manager
in your Applications folder.
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3. Ink Tools Setup

1. After installing the Ink Tools, launch Photoshop and go to  File > Automate > Ink Tools Setup...

2. You have two licensing options for the Ink Tools. You can either:

• Start a 30 days trial (see Starting a Trial),
• Activate your license, if you have one (see Activating your Software).

Note:  If you already have activated your license but want to modify or deactivate it, use the
License Manager. See Using the License Manager.

3. Choose to Use a Custom Color Engine Data Folder or not. See Using a Custom Color Engine
Data Folder.

4. Choose the Image mode to use with the Flatten to Spot Channels tool. See Choosing an Image
Mode.

3.1 Starting a Trial

1. In the Ink Tools Setup dialog, click the Start Trial... button.

This opens the Start Trial Assistant.

2. Click Continue.
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3. Choose to either:

• Start a trial on-line or
• Start a trial off-line.

3.1.1 Starting a Trial On-line

1. In the Start Trial Assistant, choose Start a trial on-line.

2. Fill in your EskoArtwork Account Name and Password.
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Note:  If you don’t have an EskoArtwork Account, click the Create a new EskoArtwork Account
link to create one.

3. Click Continue.
This starts a 30 days trial for the Ink Tools.

Note:  You can see the number of trial days remaining in the Ink Tools Setup dialog and in the License
Manager.

3.1.2 Starting a Trial Off-line: Creating a Trial Request

1. In the Start Trial Assistant, choose Start a trial off-line.

2. Choose Step 1: Create a trial request.
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3. Fill in your EskoArtwork Account Name.

Note:  If you don’t have an EskoArtwork Account, go to http://www.esko.com/licensing/
createaccount to create one.

4. Save the trial request file created automatically using the Save As... button.

5. Click Continue then Done.

6. Go to http://www.esko.com/licensing/activation, select the Manual Product Activation option and
click Continue.

http://www.esko.com/licensing/createaccount
http://www.esko.com/licensing/createaccount
http://www.esko.com/licensing/activation
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7. Browse to the Ink Tools_ActivationRequest.xml file you saved earlier.

Note:  Your browser needs to accept cookies. To set this in Safari, go to  Safari > Preferences >
Security and choose Always for the Accept cookies option.

8. Fill in your EskoArtwork Account Name and Password and click Continue.

This shows a trial product key for the Ink Tools.
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9. Click Continue to download a response.xml file.

3.1.3 Starting a Trial Off-line: Loading a Trial Response

1. In Photoshop, go back to  File > Automate > Ink Tools Setup... and click Start Trial...

2. In the Start Trial Assistant, choose Start a trial off-line.

3. Choose Step 2: Load a trial response.
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4. Browse to the response.xml file you downloaded earlier.

5. Click Continue then Close.
This starts a 30 days trial for the Ink Tools.

Note:  You can see the number of trial days remaining in the Ink Tools Setup dialog and in the License
Manager.

3.2 Activating your Software

You need a permanent product key to activate your Ink Tools.

1. In the Ink Tools Setup dialog, click the Activate... button.

This opens the Activate License Assistant.

2. Click Continue.

3. Choose either:

• On-line activation or
• Off-line activation.
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3.2.1 Activating On-line

1. In the Activate License Assistant, choose On-line activation.

2. Fill in your Product Key.

3. Fill in your EskoArtwork Account Name and Password.
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Note:  If you don’t have an EskoArtwork Account, click the Create a new EskoArtwork Account
link to create one.

4. Click Continue.
You can now use the Ink Tools.

3.2.2 Activating Off-line: Creating an Activation Request

1. In the Activate License Assistant, choose Off-line activation.

2. Choose Step 1: Create an activation request.
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3. Enter your Product Key.

4. Fill in your EskoArtwork Account Name.

Note:  If you don’t have an EskoArtwork Account, go to http://www.esko.com/licensing/
createaccount to create one.

5. Save the activation request file created automatically using the Save As... button.

http://www.esko.com/licensing/createaccount
http://www.esko.com/licensing/createaccount
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6. Click Continue then Done.

7. Go to http://www.esko.com/licensing/activation, select the Manual Product Activation option and
click Continue.

8. Browse to the Ink Tools_ActivationRequest.xml file you saved earlier.

http://www.esko.com/licensing/activation
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Note:  Your browser needs to accept cookies. To set this in Safari, go to  Safari > Preferences >
Security and choose Always for the Accept cookies option.

9. Fill in your EskoArtwork Account Name and Password and click Continue.

This shows your product key for the Ink Tools.

10.Click Continue to download a response.xml file.

3.2.3 Activating Off-line: Loading an Activation Response

1. In Photoshop, go back to  File > Automate > Ink Tools Setup... and click Activate...

2. In the Activate License Assistant, choose Off-line activation.

3. Choose Step 2: Load an activation response.
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4. Browse to the response.xml file you downloaded earlier.

5. Click Continue then Close.
You can now use the Ink Tools.

3.3 Using the License Manager

• To open the License Manager:

• In Photoshop, go to  File > Automate > Ink Tools Setup... and click License Manager...
• Go to your Applications folder and double-click EskoArtwork Local License

Manager.app.

• With the License Manager, you can:

• Activate your license, if you have one, using the Activate License Assistant (see Activating
your Software).

• Deactivate your license, for example if you want to transfer it to another computer.
• Repair one or several license, if they happen to be broken.
• Save a Licenses Report (that can be useful in case your computer crashes or is stolen).
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For more information on deactivating or repairing licenses, and saving a Licenses Report, please
see the Using the EskoArtwork Server License Manager user guide.

3.4 Using a Custom Color Engine Data Folder

Use a Custom Color Engine Data Folder if you want to use inks that you measured with the Color
Engine application.

Attention:

The folder you choose must be on the network that contains the Color Engine database.

This folder is typically called BG_DATA_CMS_V010.

For more information about Color Engine inks, see Color Engine Inks.

3.5 Choosing an Image Mode

• Choose the Image mode to use in the Flatten to Spot Channels tool:

• Always to Multichannel: Flatten to Spot Channels will always create a multichannel file.
• Always to CMYK Color: Flatten to Spot Channels will always create a (flattened) CMYK file

with extra spot channels.
• Ask: Every time you use Flatten to Spot Channels, you will be asked to choose the Image

mode to use.
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4. Where to find the Ink Tools

1. Open a CMYK image in Photoshop.

2. Go to  File > Automate, and you will see the Ink Tools:

Use Display Inks... to set “display inks” used to render the display color-accurate for your images.
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Use Flatten to Spot Channels to move CMYK channels with display inks into regular Photoshop
spot channels (to save the document as a regular file).

Use Move Spot Channels to CMYK... to move Spot channels into CMYK channels with display
inks (to benefit from the display inks).

Use the Viewer to get a very accurate separation viewer. See

See Display Inks, Flatten to Spot Channels and Move Spot Channels to CMYK for more
information.

Note:

You can find another Ink Tool in the  Filter > DeskPack menu.

Use the InkSwitch... filter to automatically re-separate CMYK images into any set of two, three
or four special inks.

For more information, see The InkSwitch Filter.
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5. About the Ink Tools

The Ink Tools are a set of plug-ins on Adobe Photoshop for working with images with special inks.
With the Ink Tools, creating and retouching images with special ink separations has become a lot
easier on your favorite image editor.

With Display Inks you can show your special ink separations in full color overprint. The colors will
match a lot closer to the printed result as when using the standard Photoshop spot channels. And
unlike spot channels, with Display Inks you don't have to give up any Photoshop feature like layering.

The Inkswitch filter can automatically calculate special ink separations to match the appearance
of a CMYK target. Patented Esko-Graphics technology is used to create totally new separations for
any combination of two, three or four spot-colors. The result is displayed with Display Inks so you
can further enhance the image with a very accurate display of the overprint colors.

Viewer is a very accurate separation viewer with a lot of extra production tools. It eliminates the need
for separated proofs and will help you to avoid bad plate-making.
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6. About Photoshop

Before we introduce the Ink Tools, it is important to have a good understanding of Photoshop itself.
First we will explain some Photoshop terminology that is relevant to the Ink Tools: Image Modes,
Layers, Channels.

The last chapter focuses on Photoshop's color management (Color Profiles, Working CMYK
Profile, Document CMYK Profile).

6.1 Image Modes

Photoshop makes a distinction between a number of different image modes (CMYK Color,
Multichannel, RGB Color...). A Photoshop document is always in one of these modes. This mode not
only dictates the behavior of the colors, but also the behavior and limitations of the channels and
the layers. Some filters, adjustments and file formats are disabled in some image modes. The most
common image modes for pre-press are CMYK Color and Multichannel:

CMYK Color mode In this image mode the colors are made up in CMYK. The document has four
fixed channels (Cyan, Magenta, Yellow and Black). These channels cannot be moved or deleted
without leaving the CMYK Color mode. The CMYK Color mode supports the use of transparency
and multiple layers. Any number of Spot Channels or Alpha Channels can be added (see also Layers,
Channels).

Multichannel mode In this image mode there are no fixed channels, the document can have any
number of spot channels and alpha channels (see also Layers, Channels). The Multichannel mode
does not support the use of transparency or multiple layers.

6.2 Layers

A document in CMYK Color mode can have multiple layers. Each layer contains both color and
transparency pixel-information and an optional layer mask. With multiple layers, designs can be made
with moveable objects that automatically knock-out other objects that are in the background.

Note that a layer doesn't necessarily have to knock out the underlying layers. If desired a layer can
also be blended in a dozen other ways with its background.

There are also Adjustment Layers. Instead of pixel information these layers hold a color adjustment
which is automatically applied on the underlying layers whenever the adjustment layer is visible.

Spot channels are not part of the layers nor the transparency. As a result, the Multichannel mode
does not support multiple layers or transparency.
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6.3 Channels

CMYK Channels A Photoshop document in CMYK Color mode has four fixed channels (Cyan,
Magenta, Yellow and Black).

Spot Channels A Photoshop document can have any number of spot channels. A spot channel is
a single separation with an ink-color attached to it. Spot channels are displayed on the screen as
if they are printed on top of the CMYK-separations (if any). Unlike layers, spot channels don't hold
any transparency information.

Note that Spot Channels do have a solidity percentage. However, this value is only used for display.
The solidity of a spot channel does not affect the way the image will be flattened and RIPped.

A knock-out effect between a spot channel and another spot channel or between a spot channel
and a CMYK layer has to be edited manually by the retoucher.

Alpha Channels A document can also have any number of alpha channels. Alpha channels behave
very similar to spot channels but typically they store temporary information like pixel selections. Alpha
channels are not intended as separations to be printed.

6.4 Photoshop Color Management

Color management is all about color consistency over different devices: When retouching a CMYK-
image, the colors that are displayed on the screen should match the colors on the press. When
making an inkjet proof, the colors printed by the proofer should match the colors on the press. When
printing an RGB digital photograph on an inkjet printer, the colors on the inkjet printer should match
the RGB colors on the screen.

Device Profiles To match colors on two devices, the color management software requires a device
profile for both devices. A device profile for a device contains information about the color behavior of
that device. A device profile of a CMYK press or proofer typically contains colorimetric measurements
of thousands of different combinations of CMYK-percentages.

Photoshop's Color Management on CMYK Colors When Photoshop displays a CMYK image or
any other CMYK color on the screen it will use a CMYK profile and match that to the RGB Display
Profile (as configured in the Mac OS X System Preferences). If available, Photoshop will use the
Document Profile. That is a CMYK profile that is embedded (tagged) in the CMYK document. If the
document doesn't have an embedded profile Photoshop will use the Working CMYK profile to display
CMYK colors. The Working CMYK Profile is a default profile that can be set in Photoshop's Color
Settings.

To see if a document has a document profile, choose  Image > Mode > Assign Profile... from the
menu.
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• Don't color manage this document: The document has no embedded document profile
• Working CMYK: The working CMYK profile has been explicitly embedded in the document. In this

case the document profile and the working profile are the same.
• Profile: Another profile is embedded in the document.

Tip:

The embedded color profile can also be shown at the bottom of the document window.

Photoshop's Color Management on Spot Channels Spot channels are displayed in a different way.
Each Spot-channel has an ink color and a solidity percentage. This color is used to display the solid
(100%). To display the other percentages, the spot dot gain curve (which is set in Photoshop's Color
Settings) is used. The solidity percentage of the spot channel is used to simulate the ink's overprint
behavior on top of the CMYK colors or other spot channels. Since Photoshop is not using a color
profile or any other type of overprint information, the display of overprinting spot colors is not as
accurate as the display of composite CMYK colors can be.
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7. Display Inks

7.1 What are Display Inks?

Spot channels are Photoshop's standard way of handling special ink separations. But they have a
few drawbacks:

• Inaccurate rendering of overprints (see Photoshop Color Management).
• No support for transparency and layering.
• Creating spot color separations manually is time consuming.

The Ink Tools offer an alternative for Spot Channels: Display Inks.

With the Ink Tools, a CMYK Color document can be tagged with four Display Inks. These display inks
replace the Document Profile and they will dictate the color display on screen: The CMYK channels
will be displayed as if they are printed with these special inks. The separations (the percentages)
are not changed.

In this example we set the display ink of the magenta channel to PANTONE Warm Red. The
separations don't change, they're just displayed in other colors.
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Display Inks allow you to retouch special ink images but keep the separations in the CMYK channels.
Only the visualization is changed.

7.1.1 Display Inks and CMYK Color mode

When using Display Inks, the image mode is CMYK Color and not Multichannel. The special ink
separations are stored in the CMYK channels and not in Spot Channels.

Four available channels There are only four channels available for display inks, so only four display
inks can be set on an image. If you require more than four or less then four separations, see Need
more than four inks? and Need Less than four inks? Invisible channels for more information.

Channel Names After display inks have been set, the channels are still called "Cyan", "Magenta",
"Yellow" and "Black". This might be a bit confusing at first (for hints see: How to see what display
inks are currently set). But on the other hand the CMYK channels have a lot of advantages over Spot
Channels:

Layering The CMYK channels can be combined with transparency and can be put into multiple
layers. So Display Inks allow you to create foregrounds and backgrounds in composite spot colors.
The layers will create the background knock-outs automatically.

Create Mix colors The color palette can be used to mix special inks and apply it on all four channels
at the same time.

Adjustment Layers can be used to make color adjustments to spot color objects without loosing
the original separations.

Layer effects can be used for automatic drop shadows and glows. The object that throws the
shadow can be made up of spot colors. The drop shadow itself can be one or more spot colors.
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Use the layer blending modes for creative effects, or for easier manual trapping.

7.1.2 Need more than four inks?

Display inks are always set on the CMYK channels. Only four display inks can be set on an image
because there are only four channels available to hold the different separations.

If your image requires more than four inks then you won't be able to use all of them as display
inks. A subset of four inks can be assigned to the different CMYK channels using display inks. The
remaining separations can be put in standard Photoshop spot channels. To benefit the most from the
advantages of display inks, choose four separations that require most color accuracy and layering.
Use display inks for these separations, use spot channels for the other separations.

When creating an image with all four process inks and one or more special inks, you might also want
to consider eliminating one or more of the process inks using the InkSwitch Filter. Then use Move
Spot Channels to CMYK to put the special color separation in the vacant CMYK channel.

InkSwitch is not able to generate separations for more than four inks.

Note:  The Viewer can accurately display more than 4 inks. See Viewer on page 43 for more
information on Viewer.

7.1.3 Need Less than four inks? Invisible channels

Display inks are always set on the CMYK channels, so there are always four channels available to
hold the different separations.

If your image requires less than four inks, you can use display inks to deactivate one or more of the
CMYK channels. The deactivated channel(s) will become invisible, as if it was printed with an invisible
ink. Although invisible, the pixel data is still there. Later on, when your special ink image is exported
to a file (see Flatten to Spot Channels), the invisible channel(s) will automatically be discarded.

See The Display Inks Dialog on how to create invisible channels.

7.2 Setting and removing Display Inks

7.2.1 The Display Inks Dialog

This chapter describes how to set the display inks on a CMYK document. If you already have spot
channels, and you would like to use display inks instead of the spot channels, go to Move Spot
Channels to CMYK.

To set the display inks on a CMYK document, choose File > Automation > Display Inks... in the
menu. The Display Inks dialog appears:
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Use Display Ink for Channel: For each CMYK channel, you can specify the display ink to be used.
Click on the ink patch to change the inks. It will pop up an ink selector where you can choose from
the list of available Color Engine Inks.

Uncheck the checkboxes to turn one or more CMYK channels invisible (see Need Less than four
inks? Invisible channels). You cannot uncheck all four channels.

Overprint Sequence: Click and drag the ink patches to change their sequence (see Overprint
Sequence).

When you press the OK button, the Ink Tools will calculate a new color profile and assign it to the
document.

7.2.2 How to see what display inks are currently set

There are several ways to see if and what Display Inks are set on the current CMYK document:

1. Display Inks Dialog

Choose  File>Automate>Display Inks... from the menu and see if any display inks are currently
set.

2. Channels Palette

The channel names remain Cyan, Magenta, Yellow and Black, even after the display inks have
been set. However, the channel thumbnails might already give a hint of the display inks that are
currently used. This will only work if Show Channels in Color has been enabled in the Photoshop
Preferences.

3. Document Profile

If the document has display inks, then the name of the document profile will be "Color_Engine_"
followed by a number (see also Photoshop Color Management).

4. Window Title

The title of the document window can tell you if a CMYK document is tagged with a color profile
or not:
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• "(CMYK/8)" The document is tagged with the working CMYK profile .No display inks are set.
• "(CMYK/8#)" The document is not tagged. No display inks are set.
• "(CMYK/8*)" The document is tagged with another CMYK profile. The document might have

display inks.

Viewer

You can open the Viewer and look at the separation list in the Viewer window. See Viewer on page
43

7.2.3 Removing the display inks

To remove the display inks from the CMYK channels, go to Image > Mode > Assign Profile and
choose Don't Color Manage this Document. The display of the image is then restored to the
Working CMYK profile without changing the separations.

7.3 Importing and Exporting Files

7.3.1 Display Inks outside of Photoshop

Loading and Saving Display Inks CMYK color documents with display inks can be saved (for
example as a layered Photoshop Document file). This file can be opened again in Photoshop for
further retouching. But other applications (like Adobe Illustrator) will not support the Display ink
information and treat the separations as process inks. This image will be displayed incorrectly and
the output will also be incorrect. Display Inks only work inside Photoshop.

To enable you to work with CMYK channels and display inks inside Photoshop and with spot channels
outside of Photoshop, the ink tools have two plug-ins to convert separations from one type into the
other:

Flatten to Spot Channels This tool will move the CMYK channels with display inks into regular
Photoshop spot channels. After applying this plug-ins you can save the image as a normal TIFF or
DCS2 file.

Move Spot Channels to CMYK This tool enables you to move regular Spot Channels to a CMYK-
channel with the corresponding Display ink. Apply this tool on a document with spot channels to
benefit from the advantages of Display Inks. Use this plug-in right after opening a TIFF or DCS2
file with spot colors.

7.3.2 Flatten to Spot Channels

Flatten to Spot Channels is a tool to move CMYK channels with display inks into regular Photoshop
spot channels so you can save the document as a regular file (See also Display Inks outside of
Photoshop).

This tool only works on a CMYK image with display inks.
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Choose File > Automate > Flatten to Spot Channels, a dialog will pop up:

You can choose the resulting image mode:

Multichannel: All CMYK channels are replaced by Spot Channels with a color that corresponds to
the display ink of the CMYK channel. The CMYK channels that were set invisible are discarded. The
result is a flat Multichannel document. This option is best suited when you want to write a DCS2 file.

CMYK Color + Spot Channels: The CMYK channels are kept, but their content is moved to new
Spot Channels with a color that corresponds to the display ink of the CMYK channel. The CMYK
channels that had a process ink as display ink are not changed. The CMYK channels that were set
invisible are cleared. This option is best suited when you want to write a TIFF file.

Tip:

To skip this question in the future, see Ink Tools Setup.

Note:

The image will be flattened. So if it contains multiple layers or transparency, we advise you to save
a local copy of the Photoshop document before using this tool. If the image would need to be
retouched again, you can open the layered version. Note that you cannot use this layered file in other
applications.

7.3.3 Move Spot Channels to CMYK

Move spot channels to CMYK is a tool that can move Spot channels into CMYK channels with display
inks. This tool allows you to open a file with regular spot channels, move the spot channels to CMYK
channels and benefit from the display inks.

Choose File > Automate > Move Spot Channels to CMYK... and a dialog pops up:
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Move to: The dialogs shows a table where you can specify the spot channels that have to be moved
to the CMYK channels. In the column on the left (Move:) you can choose which spot channel you
would like to move. The second column shows the CMYK-channel that the spot channel will be
moved into.

Use Display Ink: The last column of the table shows the display ink that will be used to display the
moved separation. Based on the spot channel name, the tool will try to find a suitable Color Engine
Ink automatically. If this fails or if you want to override it, you can click on the ink-patch and select
a Color Engine Ink yourself.

Overprint Sequence: Click and drag the ink patches to change their sequence (read more about
overprint sequence).

7.4 Color Engine and Color Accuracy

7.4.1 Color Engine Inks

The color rendering of a document with Display Inks is far more accurate than the color rendering
of spot channels.

PANTONE 109 C on top of PANTONE Reflex Blue. The top image uses spot channels, the bottom
image uses display inks. Notice how the spot channels show an uncharacteristic red colorcast in
the overprinting area.
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To display the overprinting spot channels, the Ink Tools use the Esko-Graphics Kaleidoscope color
engine, containing patented technology to predict the appearance of any overprint combination of
special inks.

Color Engine Ink Profiles To do this accurately, the Color Engine engine requires an ink profile
for every special ink that is involved. Such a Color Engine ink profile contains data of spectral
measurements of an ink in several overprint situations.

The Ink Tools for Adobe Photoshop are shipped with two Color Engine Ink Books:

1. Process. Containing Color Engine Ink Profiles for Cyan, Magenta, Yellow and Black.
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2. PANTONE Solid Coated. Containing Color Engine Ink Profiles for the of all inks from the PANTONE
Solid Coated guide (edition 2000).

Custom Ink Profiles If you want to use other inks (custom inks), you have to create extra ink profiles.
You can do this with the Esko-Graphics application Color Engine which runs on Windows. Color
Engine keeps all its ink profiles and other data in a special folder called BG_DATA_CMS_V010 on the
Windows computer. To use the extra ink profiles that you created in Color Engine:

1. On the windows computer, make sure the BG_DATA_CMS_V010 folder is shared.
2. On your mac, connect to the Windows computer using Windows file sharing (SMB) and activate

the BG_DATA_CMS_V010 folder.
3. Go to the Ink Tools Setup and specify the connected folder as Custom Color Engine Data Folder.

7.4.2 Overprint Sequence

The appearance of a composite color on a press depends on the order in which the separations are
printed on top of each other. 50% warm red, printed on top of 100% black looks different than 100%
black printed on top of 50% warm red.

For the most accurate color rendering of the Display Inks, the Color Engine (see also Color Engine
Inks) needs to know in which order the inks will overprint. That's why you can specify the overprint
sequence when setting the display inks:

With surface printing put the ink that is printed first to the left and put the ink that is printed last to the
right. With reverse printing (printing at the backside of a transparent stock) put the ink that is printed
first to the right and put the ink that is printed last to the left.

When setting Display Inks, the overprint sequence will affect the displayed color wherever two or
more inks overprint.

You can also set an overprint sequence in the InkSwitch filter. In this case the overprint sequence
will affect the separations that are generated by the InkSwitch filter. When changing the overprint
sequence, InkSwitch will generate slightly different separations to compensate for the slightly
different appearance of the inks when they overprint.
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8. The InkSwitch Filter

InkSwitch is a filter that automatically re-separates a CMYK image into any set of two, three or four
special inks. The separations are automatically adjusted to keep the appearance of the original CMYK
image as much as possible.

8.1 The InkSwitch Dialog

To open the InkSwitch filter dialog, choose Filter > DeskPack > InkSwitch from the menu.

8.1.1 InkSwitch Settings
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The InkSwitch settings are on the right side of the InkSwitch dialog. You can reset them to the
default settings by holding Option and clicking on the Cancel button.

Source Space, Profile: Here you can choose the color space that the original separations were
intended for. The original image separations and this profile make up the appearance of the original
image. This is the target that has to be matched by InkSwitch.

There are three options:

1. Document Profile: Use the color profile that is tagged in the document as source color space.
This option is the default but it is only available if the document has an embedded profile and
no display inks.

2. Working CMYK Profile: Use the working CMYK profile, as configured in the Photoshop Color
Settings.

3. Color Engine CMYK: Instead of using a profile, use the four Color Engine process inks to make
up the appearance of the original image. By choosing this option you can avoid that InkSwitch
compensates the separations for unintented differences in the source and destination inks.

If there are already display inks set, option 2 is automatically selected, allowing you to InkSwitch
from CMYK to special inks even after those special inks have already been set as display inks.

Destination Space

Inks: Choose the inks that you want to generate separations for. Click on the ink-patches to select
another Color Engine Ink.

If you want to generate an image of less than 4 inks, you can deactivate some of the output channels
in the InkSwitch dialog. The deactivated channel will become empty and invisible and InkSwitch will
match the original image with the remaining inks as good as possible.
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Overprint Sequence: Here you have to specify in which order the inks will be printed. The overprint
sequence will affect the visualization of the result, but it will also affect the separations that are
calculated.

Convert Black Channel Separately: When this option is toggled on, InkSwitch will convert the black
channel independent from the other three channels. Use this option to avoid detail from the black
channel to be transferred to the other channels or vice-versa. This option can generate a colorcast
in the shadows if the 4th destination ink is not a neutral black or dark gray.

Set Display Inks When this is toggled on, the destination inks, used by InkSwitch to create the new
separations, will also be used to display the result. The destination inks will be set as Display Inks.
For more information see InkSwitch: Set Display Inks.

8.1.2 Preview Area

The left side of the InkSwitch dialog shows a preview.

In the preview area you can see a preview of InkSwitch. If you click and hold the mouse-button in the
Preview Area, the original image is displayed. By clicking and releasing the mouse, you can compare
the original image and the filter-result. The original image is displayed using the Source profile (see
InkSwitch Settings) and the destination image is displayed using the Destination Inks. If both images
are almost identical, InkSwitch did a fine job!

Channel: Use the channel-selector to view a single channel or all channels.
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Tip:

To show a single channel in color or in grayscale see Photoshop's Preferences "Show Channel in
Color".

Zooming and Panning: With the zoom buttons you can zoom in and out on the image. When zoomed
in on a part of the image, click and drag in the preview area to pan to another part of the image.

Color Values (densitometer): At the bottom of the InkSwitch Dialog, a little table shows the color
percentages of the pixel that the mouse is currently pointing at. The column to the left shows the
original values, the column to the right shows the converted values.

8.1.3 Set Display Inks

When the InkSwitch filter is applied on an image (to adjust the image's separations for a different
set of inks) the destination inks can also be set as Display Inks on the image. That way the new
separations are displayed in the inks that they were meant for.

Note:

When InkSwitch is applied with less than four destination inks, the CMYK-channels that were
deactivated in the InkSwitch dialog (see InkSwitch Settings) will be set invisible.

When InkSwitch is applied on a part of the image (only one layer, or on a selection of pixels), the
separations will only be recalculated in the selected part. But the Display Inks cannot be set on just
a part of the image. Display Inks affect the display of all the CMYK-information in your image. In this
case you might want to uncheck "Set Display Inks" for the time being. to keep the original document
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profile as the Source Space when performing InkSwitch on other parts of the image. The inkswitched
parts will be displayed in the wrong colors until the display inks are set.

8.2 How to InkSwitch a Layered image

InkSwitching a layered image

Since Photoshop does not allow selecting multiple layers at once, it is not possible to InkSwitch a
layered image in one go without flattening the layers. Luckily Photoshop has a quick and easy way
to repeat the last filter.

To InkSwitch a layered image completely to a new set of inks:

1. Select the first layer.
2. Go to the InkSwitch dialog and set the desired destination inks. Make sure that "Set Display Inks"

is disabled. Click OK.
3. Select the next layer.
4. Press Command or select  Filter > InkSwitch in the menu.
5. Repeat 3. and 4. until all the layers are InkSwitched except the last one.
6. Select the last layer to be inkswitched.
7. Press Option + Command + F or select  Filter > Deskpack > InkSwitch.
8. In the InkSwitch dialog, enable "Set Display Inks" and click OK.

Note:

After a layer has been InkSwitched, its separations are recalculated but still displayed in plain CMYK.
This may look strange since the new separations were not intended for standard process inks.
However, after the last layer is InkSwitched, the Display Inks will be set on the whole document and
the colors will be displayed correctly.

8.3 Some applications of InkSwitch

In this chapter we give some applications for InkSwitch in your pre-press situation.

8.3.1 Reducing the number of inks

A lot of money can be saved by printing a job with fewer inks.

Use InkSwitch to eliminate one or more inks from an image:

• Eliminate a process color, InkSwitch will compensate for the lost separation in the other
separations.
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• Replace a process color by one of the Spot Colors that are used already in the linework.

8.3.2 Cleaning separations for conventional flexography

Conventional flexographic plates are typically not very good at printing stable highlights. Some
highlights print dirty, others print too dark (especially later in the press-run when the plates start
wearing). Unstable highlights can ruin composite colors and the overall appearance of an image. To
prevent this, flexo retouchers often remove the third color component out of the different objects.
They will remove all cyan out of "red" objects like tomatos, oranges and sometimes fleshtones. And
they will remove all magenta out of the green objects like leaves and green apples. To keep the correct
appearance of the object and the whole image, the cleaned separation has to be compensated for
in the other separations. InkSwitch is very good at this.

How to remove cyan out of the green objects using InkSwitch:

1. Make a selection of the green objects.
2. Go to InkSwitch Dialog.
3. Reset the inks to plain CMYK by holding Option and clicking on the Cancel button.
4. Uncheck the Magenta ink.
5. Uncheck "Set Display Inks" to prevent the Magenta from becoming an invisible channel. (read

also Set Display Inks).
6. Click OK.

In the selected areas, the separations will be recalculated for Cyan, Yellow, Black. The magenta
separation is cleared. InkSwitch will compensate in the other three channels and keep the original
appearance.
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With a similar routine the cyan can be removed from the red objects or black can be removed from
other parts of the image.

8.3.3 Reducing overprints

Some substrates (like metal) are not very good at holding multiple inks on the same place. Therefor
colors that are usually printed in composite CMYK are replaced by a single spot color. InkSwitch
can be used to reseparate the CMYK image to such a set of spot colors, thereby creating an image
with less overprinting inks:
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9. Viewer

Viewer is available in Flexotools and Ink Tools version 12.0.211 and later. To upgrade from version
12.0, you can visit https://mysoftware.esko.com

9.1 Welcome to Viewer

Benefits of using Viewer

Viewer is a very accurate separation viewer with a lot of extra production tools. It eliminates the need
for separated proofs and will help you to avoid bad plate-making.

In this preview, you have access to advanced tools such as the Densitometer.

To open the Viewer window, choose  File > Automate > Viewer...

9.2 The Viewer window

To open the Viewer window, choose  File > Automate > Viewer...

When opening a document, or changing to a different job, Viewer will (re)calculate the Preview. Viewer
will only work when the active document is a CMYK or Multichannel image, at 8 bits per channels.
Otherwise the Viewer will show a warning "The current document is not in the CMYK or Multichannel
mode".

When changes are made in the Photoshop document, you have to click the Refresh button for the
changes to become visible in Viewer.

Note:  Viewer will take the Photoshop Layer visibility into account, but will disregard Photoshop's
Channel visibility settings.

By clicking the Minimize button, the Viewer window is minimized, showing only the Maximize button.
You can maximize the Viewer window by clicking the Maximize button. If you choose  File > Automate
> Viewer...  the Viewer window will be maximized and refreshed.

9.2.1 Navigating in the Preview

The Viewer window shows the preview of your document in the left pane, and the list of used inks
in the right pane of your Viewer palette.

At the bottom of the palette, you will find:

https://mysoftware.esko.com
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1. a Pan tool (see below), a Zoom tool (see below) and a Densitometer tool (see Measure Ink
Densities)

2. a zoom-in and zoom-out button and a field showing the current zoom percentage.
3. the Refresh button.
4. the Minimize button.

Zoom in - zoom out

To zoom in the preview pane of the Viewer palette, select the zoom tool and just click, and the view
will zoom in using the clicked point as center point.

To zoom out, click while holding the ALT key pressed, and the view will zoom out using the clicked
point as center point.

You can also drag a rectangle to zoom in, and the new viewport will be a closest match to the
rectangle you dragged.

You can also use the default Photoshop shortcuts: cmd-0 to fit the image in the window, cmd-1 to
set the zoom factor to 100%.

To pan the view, select the Pan tool or hold down the spacebar and drag a line in the preview pane.
The view will move the direction and the length of the line you drag.

9.2.2 Separations

In the Ink list, you can:

• Click the eye icon in front of a separation/color name to show or hide it.
• Alt-click an eye button to quickly hide all other separations and go in single-separation mode. Alt-

click the same eye button again to show all separations.
• You can also use the Photoshop shortcuts: Cmd-2 to show all separations, and Cmd-3 to show

only the first separation, Cmd-4 for the second, etc.
• Double-click an ink to open the Display Inks window (for CMYK inks) or Spot Color dialog for

spot colors. See Display Inks on page 27 or Spot Colors on page 44

If only one ink is selected, you can choose in the fly-out menu of the Separations section if you want
to see the single separation

• in RGB, using the actual color
• in grayscale, as the image might appear on film / plate
• in grayscale but inverted

Spot Colors

Spot colors are accurately shown in Viewer. By default, the color definition of the spot colors is
defined by the LAB value of the solid ink, according to Photoshop. However, when possible, the
Viewer will use the Color Engine ink information, offering the color accuracy of Color Engine.

• Colors from the Photoshop Pantone Coated and Pantone Uncoated inks are automatically
matched with their Color Engine Ink equivalent

• If a spot color name matches the name of an ink in the Preferred Ink Book, that corresponding
ink is used. The Preferred Ink Book can be set in  File > Automate > Ink Tools Setup
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• You can manually replace an ink by a Color Engine ink, by double-clicking the color patch in front
of the channel name, and selecting an ink book and ink. If you click OK, the name and color of
the Photoshop Channel will be changed.

By selecting Add Spot Channel ... from the fly-out menu of the separation section in the Viewer, you
can immediately add a Color Engine spot color (instead of first adding a channel in Photoshop, and
then replace the spot color by the correct Color Engine ink).

9.2.3 Measure Ink Densities

Densitometer

In the middle of the right side of the Viewer window, you can see the Densitometer section. You can

show or hide the section by clicking the triangle in front of it.

• Select the Densitometer tool, and click on an area of your document to measure the separation
densities in that area.
Every time you click, a new measering point is set. The densities are shown to the right of each
separation, and the color patch in the Densitometer section shows the measured color.

• Use the left and right arrow buttons to browse through the different measuring points. The
according densities and color patch will be shown

Note:  If you are zoomed in and navigate to a measuring point not in the Viewer window, the
Preview will pan to show the selected measuring point.

• Click the Remove button (X) or use backspace to delete the current measuring point.
• Change the Size of the current measuring point by clicking the up and down arrow. If the size is

set to e.g. 3, the densitometer will take the average density of a 3 by 3 pixel area.

Note:  When creating a new measuring point, the current Size will be used.

• Select Show bubbles to show the measured densities next to every measuring point.
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When in Flexo Print or Flexo Plate preview, the bubble will show a black dot next to the density
for channels with a percentage equal or higher than the first dot percentage.

The densities of separations that are not visible, are shown dimmed in the bubbles.
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